<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Carbon eases past North Sanpete in Region 12 action | Castle Country Radio</title>
<meta name="description" content="Carbon eases past North Sanpete in Region 12 action" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.castlecountryradio.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,540] -->
<meta name="description" itemprop="description" content="The Carbon Lady Dinos completed the season sweep of the North Sanpete Hawks, and secured their second straight division win in the process with a 61-35 victory" />

<link rel="canonical" href="http://www.castlecountryradio.com/2017/01/27/carbon-eases-past-north-sanpete-in-region-12-action/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Castle Country Radio &raquo; Feed" href="http://www.castlecountryradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Castle Country Radio &raquo; Comments Feed" href="http://www.castlecountryradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Castle Country Radio &raquo; iCal Feed" href="http://www.castlecountryradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.castlecountryradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.castlecountryradio.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.castlecountryradio.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.castlecountryradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.castlecountryradio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.castlecountryradio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.castlecountryradio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.castlecountryradio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.castlecountryradio.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.castlecountryradio.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.castlecountryradio.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-588b97c107a4a-css-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.castlecountryradio.com/wp-content/themes/crprt-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_rye-css'  href='http://fonts.googleapis.com/css?family=Rye&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.castlecountryradio.com/wp-content/themes/crprt-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.castlecountryradio.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.castlecountryradio.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/wpbcss/wpbstyle-crprttheme-005.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.castlecountryradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.castlecountryradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.castlecountryradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.castlecountryradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.castlecountryradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emery boys and girls swim team wins Southern Divisional championship' href='http://www.castlecountryradio.com/2017/01/27/emery-boys-and-girls-swim-team-wins-southern-divisional-championship/' />
<link rel='next' title='Lady Spartans dominate Manti for 13th straight win' href='http://www.castlecountryradio.com/2017/01/27/lady-spartans-dominate-manti-for-13th-straight-win/' />
<link rel='shortlink' href='http://www.castlecountryradio.com/?p=9530' />
<link rel="alternate" type="application/json+oembed" href="http://www.castlecountryradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.castlecountryradio.com%2F2017%2F01%2F27%2Fcarbon-eases-past-north-sanpete-in-region-12-action%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.castlecountryradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.castlecountryradio.com%2F2017%2F01%2F27%2Fcarbon-eases-past-north-sanpete-in-region-12-action%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Castle Country Radio" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carbon eases past North Sanpete in Region 12 action" />
<meta property="og:url" content="http://www.castlecountryradio.com/2017/01/27/carbon-eases-past-north-sanpete-in-region-12-action/" />
<meta property="og:description" content="The Carbon Lady Dinos completed the season sweep of the North Sanpete Hawks, and secured their second straight division win in the process with a 61-35 victory Thursday night in Mount Pleasant." />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/2016/12/30102153/2.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Carbon eases past North Sanpete in Region 12 action" />
<meta name="twitter:description" content="The Carbon Lady Dinos completed the season sweep of the North Sanpete Hawks, and secured their second straight division win in the process with a 61-35 victory Thursday night in Mount Pleasant." />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/2016/12/30102153/2.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<meta name='description' content='The Carbon Lady Dinos completed the season sweep of the North Sanpete Hawks, and secured their second straight division win i' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.castlecountryradio.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.castlecountryradio.com/wp-admin/admin-ajax.php";
</script><style>
#widget-10 {
    margin-top: 10px;
}
.widget_recent_posts .compact .wp-post-image {
    float: left;
    height: auto;
    margin: 0 15px 0 0;
    width: 155px !important;
}
.page-id-2490 .entry-title {
   display:none;
}
</style><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-9530 single-format-standard tribe-theme-crprt-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega col-xs-12 col-sm-12 col-md-8">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default ">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs visible-sm"></a>
                    <p class="navbar-text visible-xs visible-sm">
                      <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a title="Home" href="http://crprt.itmwpb.com">Home</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326 dropdown"><a title="Stations" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Stations <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2245"><a title="KOAL Programming" href="http://www.castlecountryradio.com/koal-programming/">KOAL Programming</a></li>
	<li id="menu-item-2246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2246"><a title="KARB Programming" href="http://www.castlecountryradio.com/karb-programming/">KARB Programming</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2247"><a title="KRPX Programming" href="http://www.castlecountryradio.com/krpx-programming/">KRPX Programming</a></li>
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2248"><a title="Promotions" href="http://www.castlecountryradio.com/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257"><a title="About Us" href="http://www.castlecountryradio.com/about-us/">About Us</a></li>
	<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a title="History" href="http://www.castlecountryradio.com/history/">History</a></li>
	<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a title="Contact Us" href="http://www.castlecountryradio.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-348 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a title="News" href="http://www.castlecountryradio.com/category/news/">News</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2249"><a title="Local News" href="http://www.castlecountryradio.com/category/local-news/">Local News</a></li>
	<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2251"><a title="Local Sports" href="http://www.castlecountryradio.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252"><a title="Local Events" href="http://crprt.itmwpb.com/events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Events" href="http://www.castlecountryradio.com/upcoming-community-events/">Events</a></li>
<li id="menu-item-5729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a title="KOAL I TV" href="http://www.castlecountryradio.com/koal-i-tv/">KOAL I TV</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

              <div id="nav-second-menu" class="col-xs-12 col-sm-12 col-md-4 hidden-xs hidden-sm"><div id="widget-main-menu-2" class="widget-1 widget-first widget-last widget-odd widget widget-main-menu-2 row widget_nav_menu"><div class="menu-second-primary-menu-container"><ul id="menu-second-primary-menu" class="menu"><li id="menu-item-352" class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://crprt.itmwpb.com/category/obituaries/">>> Obituaries</a></li>
<li id="menu-item-355" class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="http://crprt.itmwpb.com/jail-bookings/">>> Jail Bookings</a></li>
<li id="menu-item-3801" class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-3801"><a href="http://www.castlecountryradio.com/listen-live-to-local-programming-on-koal-103-9-fm-and-750-am/">>> KOAL Listen Live</a></li>
<li id="menu-item-2267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2267"><a href="http://www.castlecountryradio.com/business-directory/">>> Business Directory</a></li>
<li id="menu-item-3715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715"><a href="http://www.castlecountryradio.com/my-side-of-the-universe/">>>My Side of the Universe</a></li>
<li id="menu-item-9542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9542"><a href="http://www.castlecountryradio.com/2017-legislative-updates/">>>2017 Legislative Updates</a></li>
<li id="menu-item-351" class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="http://crprt.itmwpb.com/drive-time-sports-2/">>> Drive Time Sports</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://crprt.itmwpb.com/category/barter-bar/">>> Barter Bar</a></li>
</ul></div></div></div>

            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-3 col-md-3"><div class="header-image">
	<a href="http://crprt.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/crprt/logo.png" class="header-image"  alt="" /></a>
</div></div>
        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group">
       <div id="widget-1" class="widget-1 widget-first widget-odd widget widget-logo-group col-sm-3 col-md-3  widget_sp_image"><img width="185" height="109" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/2014/12/09161951/koal.png" /></div><div id="widget-1" class="widget-2 widget-even widget widget-logo-group col-sm-3 col-md-3  widget_sp_image"><img width="185" height="109" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/2014/12/09161951/krpx.png" /></div><div id="widget-1" class="widget-3 widget-last widget-odd widget widget-logo-group col-sm-3 col-md-3  widget_sp_image"><img width="185" height="109" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/2014/12/09161951/k98.png" /></div>        </div>

       </div>
    </div>
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">
<section class="closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-9530" class="post-9530 post type-post status-publish format-standard has-post-thumbnail hentry category-carbon-high-school category-featured-slider category-high-school category-local-sports category-sports with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Carbon eases past North Sanpete in Region 12 action</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 27, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.castlecountryradio.com/category/high-school/carbon-high-school/" rel="category tag">Carbon High School</a>, <a href="http://www.castlecountryradio.com/category/featured-slider/" rel="category tag">Featured Slider</a>, <a href="http://www.castlecountryradio.com/category/high-school/" rel="category tag">High School</a>, <a href="http://www.castlecountryradio.com/category/local-sports/" rel="category tag">Local Sports</a>, <a href="http://www.castlecountryradio.com/category/sports/" rel="category tag">Sports</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/2016/12/30102153/2-200x200.jpg" class="alignleft wp-post-image" alt="2" /><p>The Carbon Lady Dinos completed the season sweep of the North Sanpete Hawks, and secured their second straight division win in the process with a 61-35 victory Thursday night in Mount Pleasant.</p>
<p>Jumping out to a 16-7 lead by the end of the first quarter, the Lady Dinos pulled away from the Hawks with a 15-4 run in the second. The hefty half time advantage allowed Carbon to cruise in the final two quarters.</p>
<p>Senior Lindsey Blanc paced the Lady Dinos with 14 points as they improved to 4-1 in Region 12 play. Chandelle Nichols and Cyene Bigelow both chipped in with 11 points, and Kelsey Sorenson scored 10. Freshman Jordan Bianco also contributed four in the win.</p>
<p>Lexie Olson produced a team-best nine points for the Lady Hawks as they dipped to 1-4 in league play. Ryann Tapia chipped in with seven, and Catherine Lund knocked down two shots from deep to score six.</p>
<p>Thursday&#8217;s win puts Carbon even with the Richfield Wildcats in the win column, but one loss behind for first place. North Sanpete remains one win ahead of Canyon View for the fourth and final playoff spot in Region 12.</p>
<p>Carbon will take the rest of the weekend off before returning to the court on Tuesday for a monumental game with Richfield. The two teams first met back on Jan. 17, which ended in a 61-44 win for the Wildcats.</p>
<p>Tuesday&#8217;s potential Region 12 championship game is scheduled to begin at 7:00 pm. It will be the first of the team&#8217;s final two home games of the season, the second coming Friday against Canyon View.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3064-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="3064#:##:#1#:#300x250-1#:#3#:#http://www.castlecountryradio.com/wp-content/plugins/advertise/#:#587#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="8476,3064,2505,2082#:#3064" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-2 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3511-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="3511#:##:#2#:#300x100#:#2#:#http://www.castlecountryradio.com/wp-content/plugins/advertise/#:#587#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="3511,2088#:#3511" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-3 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2085-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="2085#:##:#3#:#300x250-2#:#4#:#http://www.castlecountryradio.com/wp-content/plugins/advertise/#:#587#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="2507,2085#:#2085" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-4 widget-even widget-sidebar widget_text"><h5 class="sidebar-widget-title">Social And Mobile Apps</h5>			<div class="textwidget"><div class="social-links">
	<a href="https://www.facebook.com/Castle-Country-Sports-Radio-141899119165187/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/crprt/facebook.png" alt="Facebook" /></a><a href="" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/crprt/twitter.png" alt="Twitter" /></a><a href="" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/crprt/youtube.png" alt="Youtube" /></a><a href="" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/crprt/apple.png" alt="Apple" /></a><a href="" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/crprt/android.png" alt="Android" /></a></div></div>
		</div><div id="widget-11" class="widget-5 widget-odd widget-sidebar widget_search">

<div class="searchform">
<form role="form" action="http://www.castlecountryradio.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div>		<div id="widget-11" class="widget-6 widget-even widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">What&#8217;s Happening</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-7">
				<article class="article-compact post-1988 post type-post status-publish format-standard has-post-thumbnail hentry category-koal-program-schedule-weekdays with-thumbnail">
	<h5 class="article-title"><a href="http://www.castlecountryradio.com/2016/03/18/coast-to-coast-with-george-noory/">Coast to Coast with George Noory</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>March 18, 2016			<span class="divider">|</span> <a href="http://www.castlecountryradio.com/category/koal-program-schedule-weekdays/" rel="category tag">KOAL Program Schedule Weekdays</a>	</div>	<div class="entry-summary"><p>11pm-4am George Noory, host of the nationally syndicated program, Coast to Coast AM, says if he weren’t a national radio talk show host he’d be in politics. Heard by millions of listeners, Coast To Coast AM airs</p>
</div>
	</article><article class="article-compact post-1985 post type-post status-publish format-standard has-post-thumbnail hentry category-koal-program-schedule-weekdays with-thumbnail">
	<h5 class="article-title"><a href="http://www.castlecountryradio.com/2016/03/18/bell-bennetts-morning-in-america/">Bell Bennett&#8217;s Morning in America</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>March 18, 2016			<span class="divider">|</span> <a href="http://www.castlecountryradio.com/category/koal-program-schedule-weekdays/" rel="category tag">KOAL Program Schedule Weekdays</a>	</div>	<div class="entry-summary"><p>4am-7am Bill Bennets Morning in America addresses current affairs and issues and today&#8217;s public policy. Show host Bill Bennett is one of America&#8217;s most important, influential and respected voices on cultural, political and educational issues. He served</p>
</div>
	</article><article class="article-compact post-1982 post type-post status-publish format-standard has-post-thumbnail hentry category-koal-program-schedule-weekdays with-thumbnail">
	<h5 class="article-title"><a href="http://www.castlecountryradio.com/2016/03/18/local-programming/">Local Programming</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>March 18, 2016			<span class="divider">|</span> <a href="http://www.castlecountryradio.com/category/koal-program-schedule-weekdays/" rel="category tag">KOAL Program Schedule Weekdays</a>	</div>	<div class="entry-summary"><p>7am-10am Morning drive time on KOAL is focused on local news, sports and information mixed with syndicated features of interest. KOAL in the mornings is where you will find out what is happening in the community with</p>
</div>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-11" class="widget-7 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3064-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="3064#:##:#4#:#300x250-1#:#3#:#http://www.castlecountryradio.com/wp-content/plugins/advertise/#:#587#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="8476,3064,2505,2082#:#3064" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-8 widget-even widget-sidebar widget_text"><h5 class="sidebar-widget-title">Follow us on Facebook</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Castle-Country-Sports-Radio-141899119165187/" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Castle-Country-Sports-Radio-141899119165187/"><a href="https://www.facebook.com/Castle-Country-Sports-Radio-141899119165187/">Castle Country Sports Radio</a></blockquote></div></div></div>
		</div><div id="widget-11" class="widget-9 widget-last widget-odd widget-sidebar widget_sp_image"><a href="http://crprt.itmwpb.com/join-vip-club/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/587/2014/12/09161951/WPB12_club.jpg" /></a></div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
		</div>		
	</section>
	

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			 

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "705"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
			<div id="tile-banners" class="widget-1 widget-first widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-2 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-3 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-4 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-5 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-6 widget-last widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div>		</div>	
				
		<div class="container footer">

		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs hidden-sm ">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://crprt.itmwpb.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="#">Listen Now</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://www.castlecountryradio.com/category/staff/">Staff</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.castlecountryradio.com/category/news/">News</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://www.castlecountryradio.com/radio-auction/">Radio Auction</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-338"><a href="http://www.castlecountryradio.com/category/sports/">Sports</a></li>
<li id="menu-item-5733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5733"><a href="http://www.castlecountryradio.com/contest-rules/">Contest Rules</a></li>
</ul></div>					</ul>
				</div>
				<div class="col-xs-12 secondary-nav visible-xs visible-sm">
				<div id="widget-main-menu-2" class="widget-2 widget-even widget widget-main-menu-2 row widget_nav_menu"><div class="menu-second-primary-menu-container"><ul id="menu-second-primary-menu-1" class="menu"><li class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://crprt.itmwpb.com/category/obituaries/">>> Obituaries</a></li>
<li class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="http://crprt.itmwpb.com/jail-bookings/">>> Jail Bookings</a></li>
<li class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-3801"><a href="http://www.castlecountryradio.com/listen-live-to-local-programming-on-koal-103-9-fm-and-750-am/">>> KOAL Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2267"><a href="http://www.castlecountryradio.com/business-directory/">>> Business Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715"><a href="http://www.castlecountryradio.com/my-side-of-the-universe/">>>My Side of the Universe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9542"><a href="http://www.castlecountryradio.com/2017-legislative-updates/">>>2017 Legislative Updates</a></li>
<li class="col-sm-12 col-md-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="http://crprt.itmwpb.com/drive-time-sports-2/">>> Drive Time Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://crprt.itmwpb.com/category/barter-bar/">>> Barter Bar</a></li>
</ul></div></div>				</div>  
		
		<div class="col-xs-12 copyright">
			&copy;2017 Castle Country Radio 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.castlecountryradio.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.castlecountryradio.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.castlecountryradio.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.castlecountryradio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/themes/crprt-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/themes/crprt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/themes/crprt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/themes/crprt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.castlecountryradio.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','587');
	window.aws_ec_current_sid = "587";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-27';
	window.gmt_offset = -7;

	window.wp_hour = "11";
	window.wp_minute = "56";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/174\/2014\/12\/09161951\/Schools-Closing-Animation.gif","URL":"http:\/\/wpb12.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>